23,98 fps going out of sync

275 views23.98fps 24fps outofsync Sony zoom-f8

Hi,
I did a shoot last week in the US using my Zoom F8, and the camera was a Sony A7S II.
We did some test at home in 29,97fps and it worked fine.
Unfortunately, the camera operator decided, on day1, to shoot in 24fps. So I’ve set my Zoom F8 recorder to 23,98ND and my tentaclesync E to 23,98 FPS, set the audio level to MIC, waited for the led to go green and…
Once’s in Tentacle Studio everything is going out of sync…sometimes it is okay in the beginning but progressively goes out of sync.
It reads the Audio LTC of the camera but it has sometimes a 30minutes offset with my audio timecode…
The real framerate of the camera is 23,98 but it’s internal timecode is apparently 24fps.
What was my mistake? 23,97 instead of 24fps?
Why is everything going out of sync?
Thanks

Answered question
0

I’m having a similar issue. Haven’t had enough time to fully test yet though. Do you jam sync your F8 using a tentacle then plug it back into your A7SII? I’m wondering if the tentacle sync has an issue switching from line to mic output and is causing it to throw off the count? So far I can’t get a perfect sync between my F4 and two tentacle units on a GH5 and an XT3.

Unselected an answer
0

Yes I jam sync using a tentacle bnc cable from my f8 until the led is green, then plugged it into the a7s using the tentacle minijack cable. I even checked with the app. The level was perfect, set to MIC and looking good on the level meters.
I also have a GH5 at home, I am going to run some test.
To me the only reason could be an issue with the 23.98 vs 24  fps OR drop frame vs non drop frame

Answered question
0

I’m doing some more tests today too. I read in another thread that there may be a 5-7 frame delay before audio starts recording on the GH5, which may throw the sync off too. Not sure if this is true, seems unlikely. Keep me updated if you have any luck and I’ll do the same!

Answered question
0

No that’s completely wrong, you might have 1 frame offsync but never 5-7…
I did a test in 23,97ND today…and the GH5 set to 24fps. I have shot 2 clips separated by 2 hours.
On the second one, I have an offsync of 6 secondes!
I will do the same test with a timecode set to 24fps.

Answered question
0

Ok tests done in 24fps with TC 24FPS…
2 hours after the jam…still in sync
So DO NOT USE 23.98ND for neither the Panasonic GH5 nor the Sony A7S II in cinema mode 24 fps. Use 24ND instead.

Answered question