file timecode stays dominant over audio timecode

2.32K viewsFs7

Dear Tentacle,

Currently I’m working on a shoot with the Sony FS7.

I’ve used the tentacle to feed audio timecode into the camera. The camera also has an internal timecode that can only be jammed with the extra addon. (which we didn’t have)

When I put the video files in the sync application, it shows all green dots except for the audiotimecode. There it shows a yellow dot. Altough it is still able to read the TC info from it.

Then when I want to sync it(having checked the use audio timecode box) Still the file timecode from the camera stays dominant. Is there a way to solve this?

 

All the best,

Lucas

0

Hi Lucas,

in the Tentacle Sync Software there are different ways to select the timecode type you would like to use for syncing.

First one is to select it in the settings. Here you can the sync source for movie and audio files on import. Changing of this setting takes only effect on the next import.

But you can also set the sync source of each file individually. Just select the files you want to change and use the “Set Sync Source” function of the context menu (right mouse button)

Best,Ulrich

0

Hi Ulrich,

Until very recently I was unaware of this function.
It did the trick!

Thanks for your helpful support,

 

Lucas