SD 633 won’t jam to Tentacle

1.21K views

I’m trying to jam Sound Devices 633 from the tentacle

using the Jam menu.

Received TC see nothing.

After Jamming there is no change.

What am I doing wrong?

Thanks

0

Tentacle in Green Mode. Connect it to the TC In

 

1. Go to the SD 633 Timecode menu and set your frame rate.

2. After that, you select in the Timecode menu your mode

– if you leave your Tentacle connected to the SD 633 all the time choose: Ext-TC/Cont.

– if you just jam sync your SD 633 from the Tentacle choose: Free Run Jam Once

 

Should work.

0

Do you use the correct Lemo cable?

0

Thanks Guys

It was the Lemo cable!!

Arrow pointing away from the mixer, meaning the mixer is the master clock and can’t except the Tentacle’s input.

Many thanks for your answers

0

Yeah, what i thought

0

Ok, here is another possibility to look at if you are having this issue. Make sure that your tentacle sync is set up for “line out.” and not “mic out.” This issue set me back about 3 hours…I took my TRS to LEMO cable apart to verify its wiring, and I checked all kinds of other settings, internet searches, etc…with no luck.

I finally connected some alligator clips directly to the back of the TRS connector while¬†connected to the tentacle sync to some headphones and noticed the volume a little low and BAM it hit me. It was set on “mic out.” So, needless to say the SD633 could not read the signal until I changed it to “line level.” I knew it was supposed to be “line level” but I overlooked it and it cost me some time. Hope this helps.

0

Why don’t you leave it on Auto Mic level? It will sense any dc power (12v or 48V) and if sensed it will switch to MIC otherwise it will stay on LINE.