Sync problem with group settings – audio is in false files

350 views

Hi.

I try to sync via Timecode the poly-wav audio files  with video-mxf files  in groups and export as AVC-Intra 200 files for postproduction.

I have lots of Terrabytes to encode and have always the problem that the recorder audio isn’t synced with the right files sometimes. But the Timecode is right and should be synced. I use groups to encode which have always the audio in different groups and false files after finishing the job!

This is a major problem because I can’t check every file if the audio is right. Then I would work for weeks… Is there a different workaround like multiple projects that can render parallel?

The encoder is very slow too compared lots of other encoders. If I pass through original media it would render incredibly slow. This is also a big problem for large projects…

Best regards,

Florian.

0

Hi Florian,

the issue with wrong audio attached to video files, can it be that you are trying to sync footage of multiple days at once? Timecode normally does not include the date. So if you are trying to sync multiple days there could be 2 times an audio file recorded at 11 am for example.

The solution is to sync day by day or try to use “Use file creation date to separate footage of multiple shooting days” function form the settings panel to separate the footage. However this only works correctly when the real time clocks of the audio recorder and camera have always been set correctly.

The slow encoding issue can also be a slow decoding issue, please check in the settings that the mxf Importer is set to “Tentacle MXF Importer”. It is way faster than the Apple one …

Best,
Ulrich