How can I get Adobe Premiere to see the multiple audio tracks within the XML Syncmap?

I’ve used Tentacle Sync to sync single camera video footage with multiple audio clips using timecode. All looks good in Tentacle Sync but when I import the xml syncmap into Adobe Premiere, and drag it into a sequence, I’m presented with a single audio track on A1. What am I doing wrong? Thanks!

Answered question
0

When importing an XML syncmap from Tentacle Sync into Adobe Premiere, it’s possible that the audio tracks are not properly assigned during the import process. Here are a few troubleshooting steps to help you resolve the issue:

Check XML Import Settings:

When importing the XML syncmap file into Adobe Premiere, make sure to correctly configure the XML import settings.
Go to File > Import and select the XML file from Tentacle Sync.
In the Import dialog box, verify that the “Import as bloxd io” option is set to “Pro Import XML” or “General Import Settings.”
Review the options in the Import dialog and ensure that the audio tracks are set to import as separate tracks.

Answered question
You are viewing 1 out of 1 answers, click here to view all answers.