XML timeline import failure in DaVinci Resolve

173 viewsSoftwaredavinci

Hi,

I have a Tentacle Sync (non BT version) , that I run through a stereo y splitter. One line goes into a Zoom H6 recorder (which I feed a couple of more dialog channels into also), the other line goes to mic in on a Atomos Ninja. When importing the media in Tentacle Sync Studio all seems ok, green status on all clips and timeline lines up perfectly with synced sound when playing.

But, the problem arises when I try to export to XML and importing to DaVinci. I use the Premier Pro CC export “profile”. I constantly get the error “invalid in frame” on the first clip, and only on the first clip, when importing timeline into DaVinci.

It seems it’s always the first clip also. If I have two clips and do this workflow , the first fails to import, the second work perfect. Then if using only the second clip (the one that just did import ok) and sync&import that to a new project, that will fail to import using the same workflow. Thus, I believe there is a problem with the XML export for just the first clip.

The ONLY solid way I currently have to get synced media into DaVinci is to export media as Synchronized Quicktime movies, using pass through for Video and Pass Through PCM for audio. Just pass through for audio leads to sync issues if audio is started after video….

has anyone else experienced something similar

Answered question
0

Yeah, might be that, but I tried changing this on importing without any success. Same issue regardless of XML format.

Also, with my setup, I need to select “read audio timecode” and offset the audio -4 frames to get video and audio to align. This is a separate issue and might be as it should? I dunno 🙂

Unselected an answer
You are viewing 1 out of 3 answers, click here to view all answers.