Intermittent Sync between A7R2 and SD 552 WAV files

75 viewsfps not set Intermittent Sync

I have 3 tentacles, we where doing a 2 camera shoot yesterday,  F5, A7R2, with a Sound Devices 552 mixer recording WAV files.  Looking at the files in Tentacle Studio throughout the day some would sync and some wouldn’t.  The sync seemed to be determined by whether fps was set on the mixer.  The sound person did not change any setting and only checked sync using an iPhone blue tooth connection yet for some reason fps set varied.  Camera audio was recorded through the Tentacle so a waveform sync can still be done in the edit but still I would like to find out what went wrong.

Answered question
0

We did some test to try and find out why the problem of syncing between the Sound devices 552 and Tentacles were intermittent.  Sometimes the files where synced and sometimes not.  We finally called Sound Devices tech support who were extremely helpful.  The tech looked up the log of problems that exist between SD and Tentacle and found you need to plug in the Tentacle to the 552 before turning on the mixer.  We also found that if you re-sync the tentacles while the mixer is on the sync will go off between the 552 and tentacle.  Once again if you re-sync the tentacles you need to turn off the mixer and turn it on again while the tentacle is plugged in and running.  We ran some more test and as long as we turned on the mixer power after plugging in the tentacle the sync stayed locked in all of the test between the 552 mixer, PMW F5 camera and A7R2 camera.

Answered question
0

Thank you for the update and the answer to the problem. That makes this forum valuable.

Answered question