Audio mapping mismatch when creating Proxies in Premiere

10.54K viewsSoftwareAdobe Premiere

When I import my sync’d multicam sequence into Premiere CC via XML and try to create proxies of the “Original Media” clips they don’t attach, when I try to attach them manually I get this error:

“Proxy media and full resolution media must have matching audio channels”

 

I try to modify the audio mapping of the clips, but to no avail.  The only thing that works is for me to manually replace each clip with the camera original clip and then linking to the proxy, which works but involves a lot of extra time as you can’t replace a whole bin full of clips…just one at a time…is there something I’m missing in the settings that will create the clips in the XML export that match the mapping of the original clips?

Answered question
0

Just wanted to update…I’ve found a solution in case anyone else has encountered this problem…rather than individually replacing each clip you can select a group of them, put them offline and then relink…

Once this is done, proxy creation happens as expected!

0

thank you so much, you save my life!

0

Similar issue here:

I synced my video files to audio for a mixer via Timecode in Tentacle Sync Studio.

It combines audio with passthrough video.

This way I get two audio streams with ten audio channels in total.

Four audio mono streams from my FX3 recorded internally and one with six channels from my mixer.

When I convert it to prores proxy with 10 mono streams it works.

Then I try the ZV 1.

It has one stream with 2 channels – so a stereo-configuration.

With those six mixer tracks added its a total of eight.

I cannot find a proxy setting that works, for example using eight mono tracks or four stereo gives me just the error message:

“the selected preset does not support the audio channel type”

Is there anything I can do?

Is there ANY setting that converts video with audio pass-through in premiere?

Or is there an option to convert all my audio streams to mono streams in tentacle so they dont cause issues in premiere?

Answered question
0

When working with multicam sequences and proxies in Adobe Premiere Pro CC, there can be some challenges in maintaining the audio channel mapping. Here are a few suggestions to help you troubleshoot the issue you’re facing:

1. Ensure consistent audio channel mapping: Before creating proxies, make sure that the audio channel mapping is consistent across all your original media clips. This means that each clip should have the same number and configuration of audio channels. If the audio channel mapping is different, it can cause issues when trying to attach proxies.

2. Verify proxy settings: Double-check your proxy settings in Premiere Pro to ensure they match the audio channel mapping of your original media. Go to File > Project Settings > Ingest Settings, and check the audio settings for proxy generation. Ensure that the audio channel mapping is set to match your original media. Run 3

Answered question