Not syncing after timecode rolls over to 00:00:00:00

5.81K viewsnot-syncing sync-e tentaclesync-studio timecode

I have a set of video and audio files where the Tentacle timecode switched from 23:59:59:23 to 00:00:00:00 in the middle of our production. I have had trouble getting anything after the switch to sync. This consists of a continuously running audio file (with File-TC) on a Sound Devices MixPre6 and video files with Audio-TC from a Sony A7SII (an FS7 was having similar problems but I have not included it here for simplicity).
I have tried to fix the issue using the Offset feature but it does not seem to be helping, whether I shift it forwards or backwards so the TC doesn’t flip from 24:00 to 00:00. See attached screenshots for no offset, offset forward to bring the audio file to 00:00, and offset backward to bring the audio to 00:00. Based on file duration and timecode, it seems clear that the video files should be overlapping with the audio file. Why isn’t it syncing?
Any help is appreciated!

Answered question

Which TSS version are you running?
Can you make a screenshot of the preferences?

Answered question
You are viewing 1 out of 5 answers, click here to view all answers.