Tentacle Not Found with iPhone

7.71K viewsHardware

My iPhone 5s sends the message that “tentacle not found.”

I have read the other information on this site about this problem. I have been successful in connecting both of my tentacle sync-boxes with the tentacle sync iPhone app in the past.

Background – The iPhone is new 2017 (10.1.1), the 2 Tentacle Sync-Boxes are new (2017) and the sync cable is the original sync cable supplied with the kit.

I plugged Tentacle Sync-Box #1 into the phone with no problem. Confirmed settings and disconnected in the correct way.

Tentacle Sync-Box #2 (power on / blinking red) plugged in tentacle using the white TRRS to TRRS cable to the phone – message “tentacle not found.”

I turned the phone off and on, the tentacle off and on. Disconnected the cable. Used a backup cable and then returned to the original white TRRS to TRRS cable.

10-12 times I got the message “tentacle not found.”

I was able to jam timecode for tentacle #1 to tentacle #2 and jam timecode from my Sound Devices 744T, But I still could not connect the phone using the tentacle app to confirm the frame rate, audio output setting and user bits on tentacle #2.

My concern is that if I was on set or in the field not being able to confirm the setting means the unit cannot be used. This seems to be and intermittent problem. I was able to get the phone to connect with the tentacle sync-box after an half hour.

I watched you guys develop the tentacle sync boxes via JW Sound site. I am very happy with the product. I just want to give you feedback.



I cannot confirm, but someone one Facebook with the same problem had success in deinstalling and reinstalling the app.



Thank you for your thoughts on this intermittent problem. I will give the deinstall/reinstall a try. I am beginning to think that I should not rely on the phone app in the field when ever possible. Yesterday both units had trouble connecting with the phone app.

Thanks again!


Headphone volume on phone fully up?


I had this same problem! I tried everything.  I have found that I have to pull the cable out of my phone jack ever so slightly (like a millimeter) to get a tighter connection and it works 100% of the time.  Without messing with the cable, I would get a Tentacle connection maybe 1 out of 20 times.


I have the same problem with my iphone 6. “No tentacle found” it states constantly. On other phones it syncs perfectly….. I tried everything. Complete de/re install…. pull the cable…. headphone volume to the max. Sometimes it states that te software is not up to date… Well…. I dit update it! What could possibly be wrong?? Anyone??