Tentacle Snyc E is not accurate, the Timecode changes?? Is there a way to reset it?

1.29K viewsHardwareInacurrate Problem Reset sync-e Troubleshoot

Hi Tentacle people,

I hope you can help me with an issue ASAP with a Tentacle Sync E as I need to have it working for various filming shoots over the Christmas and New Years holidays.

I have two Sync E’s and three Track E’s, got them two months ago and I like them a lot, they would work great to sync my two cameras (Nikon Z7II and Z9) and the audio sources in Davinci Resolve, Windows 10.

But two weeks ago, one of the Sync E’s started to give a zero ‘0’ timecode for each video file and so today I was doing some testing with the Tentacles and my cameras and put the mic option to auto and it just would not give an accurate timecode, it would give zero¬†again or some other number that is DIFFERENT from the app and the other four Tentacles.

And yes, the app shows all five devices as synced up. I tried testing the Sync E’s on the cameras and then switched them and I am able to identify which of the two seems not to be working properly.

HAS ANYONE SEEN this happen before? What happened? The devices have been taken cared of, so its likely not physical damage. It appears to work so its not a dead battery (low battery?). Is there a way to rest the device?

Please help me troubleshoot this ASAP, I hope you can help solve the issue.

Answered question
0

Thanks Fokke. I think I figured out the reason but want to do some more tests before I confirm and update the thread.

Answered question
You are viewing 1 out of 6 answers, click here to view all answers.