Tentacle Sync with DaVinci Resolve – audio not syncing correctly

2.36K viewsSoftware

I have done the following in a simple test:

  1. imported my 2 audio tracks into Tentacle Sync Studio
  2. export the media with embedded TC with Video and Audio set to Pass-Through Original
  3. import the video and audio tracks into DaVinci Resolve master bin
  4. select video file, and update timecode from audio – LTC
  5. select the video and audio files and then auto-sync audio based on timecode
  6. go to clip attributes of video and see one linked channel
  7. select the video and audio clips and create a new timeline

Problems:

  1. there is only one linked/synced audio track in the timeline (each of my audio tracks represents a different mic – lav and boom, and i need both tracks on the timeline).  I was hoping to get a synced track for each mic.
  2. the synced audio track I did get is not properly synced and is the same length as the video track.  it starts at the wrong time and it seems be condensed.  By condensed I mean that when I pull my 2 audio tracks into the timeline manually and line them up with the synced audio track, the waveforms have the same pattern but the original audio tracks are longer and the start of the waveform on the synced audio does not start at the TC start time for the audio file.  I should also mention that it appears to only match in waveform with one of the audio tracks and not the other, so one audio track is being ignored.

I am using a Zoom H6 recorder, and the video was captured with an Atomos Shogun 4k video recorder.  When I updated the timecode on the video file (step 4 above) the start and end TC for the video changed to match the timecode range for the audio files, and I can hear the tentacle sound track on the video file so I know that the tentacles were working properly and synced.

Any help with this would be greatly appreciated.

Thank you