tentacle not found.

4.22K viewsSoftwarehardware software

tentacles not found in iphone 5c 9.3.5.

i have 3.72 version,i have acces in mic phone,the volume is full,i conected with white cable for ios devices,the input of phone is clean, what else i do????


Thank you.


Just found the answer to this problem, which is very obscure. A USB device will not tether on the S7 if phone is in “wifi calling” mode. Not sure why.

I discovered this through troubleshooting the phone. I USB tethered the S7 to my macbook and the warning message came up “USB not active while wifi calling is enabled”, or something to that effect.

So, now it is working again with the phone app.

Still unsure why, after jamming with a lockit box and unplugging, the tentacles remained blinking three times rapidly, rather than normal single blink.


Two of my tentacles not showing up on Android Samsung S7. Worked last week, not working now. Not sure what changed. It is jamming off a macbook pro and USB cables.

Also had issues jamming it with a lockit box. Not sure what is up with that… gave rapid, three-blink green lights when I tried lockit box, rather than the single green blink when I unplugged.

Anyone have any thoughts? I tried deleting the app and reinstalling on the phone, that did not work.