Why are some clips not being synced?

5.50K viewsSoftware


This is my first time using Tentacle Sync. We ran timecode into 2 dslrs (sony A7sii) and recorded TC on the audio track.

I am trying to sync the 2 cameras + the audio that was recorded separately.

Tentacle Sync sync’d a lot of the footage to the audio, but not all. A lot of clips seemed to have been skipped. What are troubleshooting options for this?

Most of the problem seems to be that it sync’d one camera to audio, but not the 2nd. And those clups aren’t on the sync map (timeline) at all.

Any suggestins here? Thanks.


Woohoo! That was it! Thanks what a relief. Was in the process of manually syncing about 40 clips.

The problem may have been, that the 2 cameras both used the same labeling system for clips. C001, C002, etc.

Perhaps correcting this would work. But looks good now thanks Ulrich!


Hi Austn,

normally Tentacle Sync Studio will detect automatically the camera angles, but in some cases you have to set them manually.

So i would recommend the following: after loading in your footage into Sync Studio, select the clips form the first camera and hit CMD-G wich will create a new sync Group. After that select all the clips from the second camera and hit CMD-G again, wich will create another sync group. Now Tentacle Sync Studio should be able to sync your footage correctly.

Please make also share that Multicam Mode is enabled.