FS7 “Audio Timecode Not Found”

3.46K viewsHardware

I am trying to sync some MXF footage I shot on the FS7. The Tentacle sync app won’t find it. I can hear the TC when I playback the file.

The preferences are set to recognize the audio TC. Running OS Sierra. Tried importing using both tentacle mxf importer and apple pro video with the same results.


Updated tentacle sync app to the current version (v1.15) with no success.


I also tried adding a clip from an earlier project, that HAD successfully synced with the app and had the same result – it did not see the TC on the audio track.


This is most definitely a software issue and not a cable etc, because I was able to successfully sync the same footage earlier. Very confusing and frustrating.


Any help much appreciated.


There are previous versions available on the website.
I don’t think it will solve it but you can give it a try.
Does any of the settings help you when you press Read Audio Timecode ?
Maybe it is set on a different audio channel?