Sync Issues – First Frame Shift (Premiere)

Hello,

There seems to be a bug that’s creating havoc in our projects.

Initially, the XML links up perfectly with all the material. But once we close the Premiere pro and reopen the programme, the timeline goes out of sync (both video and audio).

We suspect it’s a “First Frame Shift” (notice how each cut creates a new “in point” at the head of the clip), and when it happens – the timeline and the project file become completely unusable.

2. We’ve tried doing the following, to no avail:

– Disabling “align timecode” on Premiere’s relink/import settings

– Exporting an AAF from Tentacle sync (as opposed to exporting an XML file)

– Importing the XML (or AAF) into a NEW premiere project.

– Verifying this isn’t a Mac or PC related issue, as this problem occurs on all machines

– Exporting an XML/AAF file using NO external sound (the problem will still occur, even if no external audio files are added)

– Using Premiere’s “interpret footage” and modifying the frame rate. (One camera shoots at 50 fps, the other at 25 fps. But this has never been an issue for us)

– Trying to re-link the out-of-sync footage. Nothing helps

– Using Autokroma’s “BRAW Studio Panel”, and their “Timeline Correction” tools.

– The problematic media is stored on a local drive (RAID).

– Opening the XML file on Davinci Resolve, exporting a new XML, then sending that to Premiere.

3. Our setup/sync settings:

Main editing machine: iMac (27-inch, Late 2013)

Premiere version: 13.1.5

Two cameras: Panasonic EVA + Panasonic GH5

Audio: recorded externally using Tascam, and Tentacle Sync Device

We’re sure there’s a solution to this, but at the moment we’re completely at a loss. I hope you’d be able to come to our rescue.

Thanks!

Answered question
0

Hi,

now I know what the Problem is. When you export the .xml file from the tentacle suite you have to select 25p or 30p depending on what you were working on. In my case I had three Cameras recording in 50p.
BUT….My audio recorder is just able to record a 25p timecode. So the lowest frameraate was 25p…

When I export the file in 25p it works also if recorded in 50p…

However this is just now working very well sides Adobe and Tentacle. I think tentacle should disable the function of exporting in 50p/60p or solve the problem together with Adobe.
50P is also not working on the windows version of the tentacle software.

This really makes their product kind of unusable for people who dont know about this issue..

Regards,

MM

Answered question
You are viewing 1 out of 8 answers, click here to view all answers.