Sync Issues – First Frame Shift (Premiere)

10.06K viewsSoftwarecrash first frame shift Premiere Syncing Issue

Hello,

There seems to be a bug that’s creating havoc in our projects.

Initially, the XML links up perfectly with all the material. But once we close the Premiere pro and reopen the programme, the timeline goes out of sync (both video and audio).

We suspect it’s a “First Frame Shift” (notice how each cut creates a new “in point” at the head of the clip), and when it happens – the timeline and the project file become completely unusable.

2. We’ve tried doing the following, to no avail:

– Disabling “align timecode” on Premiere’s relink/import settings

– Exporting an AAF from Tentacle sync (as opposed to exporting an XML file)

– Importing the XML (or AAF) into a NEW premiere project.

– Verifying this isn’t a Mac or PC related issue, as this problem occurs on all machines

– Exporting an XML/AAF file using NO external sound (the problem will still occur, even if no external audio files are added)

– Using Premiere’s “interpret footage” and modifying the frame rate. (One camera shoots at 50 fps, the other at 25 fps. But this has never been an issue for us)

– Trying to re-link the out-of-sync footage. Nothing helps

– Using Autokroma’s “BRAW Studio Panel”, and their “Timeline Correction” tools.

– The problematic media is stored on a local drive (RAID).

– Opening the XML file on Davinci Resolve, exporting a new XML, then sending that to Premiere.

3. Our setup/sync settings:

Main editing machine: iMac (27-inch, Late 2013)

Premiere version: 13.1.5

Two cameras: Panasonic EVA + Panasonic GH5

Audio: recorded externally using Tascam, and Tentacle Sync Device

We’re sure there’s a solution to this, but at the moment we’re completely at a loss. I hope you’d be able to come to our rescue.

Thanks!

Answered question
1

Having the same issue.

Im unsure if it’s Premiere or Tentacle is the issue here. The issue certainly sits within Premiere.

As MitchMackis says nesting would work but this isn’t really a practical way of working.

I don’t have a project to test on right now but I am guessing that once the XML is imported, if you then duplicated the sequence that should surely work as once it’s in Premiere the synced sequence shouldn’t really have any link to the XML or any extra info attached and should just be treated as any old audio clip and video clip.

Answered question
0

I’ve come up with a solution for new projects. There is, however, no solution for already destroyed projects. We recently had a project that we had to deliver in UHD 50p. So I also tried the XML export with 50 fps. This worked fine initially, but messed everything up once re-opening the project. The external audio was out of sync and there also were diagonal lines everywhere. My attempt then was to export the xml in 25 FPS, and change the project sequence in premiere to 50 FPS afterwards. This kept the integrity of the project also after re-opening. however, the video clips were kind of messed up since we recorded everything in 50 FPS. They were perfectly in sync. However, I wasn’t able to slip inside the video clips, and since I use slip tool all the time, it was kind of annoying. You could try to export from Tentacle sync in AAF, and then import that into Premiere. that should work and keep the integrity of the project. What I experienced with this method was that the audio channels aren’t correctly mapped and have to be overwritten afterwards. If you work exclusively with 25 FPS video and external audio, then you should have no problem with the XML method. My final solution was to export a 50 FPS XML, and then overwrite all the external audio with a sequence of shortcuts I came up with.

Answered question
0

I feel very sorry for you because I dont know a way to fix it. Just a work around from the beginnend to avoid the issue…

I Just selct 25fps timecode when exporting the xml. Then the issue ist gone. But i Always Start editing and after 20min I open the Project again one or two times to check If everything is allright.

Regards

Peet

Answered question
0

I have found this to be a large problem for me too.

I spent the weekend on a large timeline in Premiere and have revisited it today and all of the audio is out of sync.

I have worked with 2 * Track E recorders, and 2 * Sync E. The visual is all still there, but the audio is all pushed out of sync, with a lot of lines through.

I can only imagine it’s differing frame rates, as the Video is set to 50, and the audio is set to 25 (not intentionally) and the XML was exported at 50… but I can’t find a way of making good of the timeline and fixing the issue so I’m just having to go back and cut everything again. Obviously this wasn’t a problem when I first opened Premiere and spent the weekend working on it – it’s only come to a head when I have reopened the software / project.

As advised here, I’m going to export the next XML as 25fps and I hope I never see this issue again. Absolutely gutted I couldn’t work out a solution + if anyone knows a way of solving the issue I’ve described then I’d love to hear it.

Answered question
0

Any news on an update about this issue? It’s killing us and work arounds is no solution.

Answered question
0

No solution for f*cked Projects. Just for the Future: Timecode in syncmap Is always 25/30p! No matter what you’ve recorded

Answered question
0

Any solutions? also to redo all the lost projects?. I really need a good solution. premiere staff can’t help with this issue

Please Tentacle do something about that!!!

Answered question
0

Is there any solution yet? I’ve had this issue now on 3 projects… It’s so annoying!

Answered question
0

ok – creating a 25p xml seems to make the synched sound work. Although in my project this created another problem = some of the footage now was out of synch. I couldn\’t determine what created this problem. In the end I created two xml\’s one in 50p where the footage was aligned properly and one in 25p where the sound was working correctly. I then copied the footage from the 50pXml into the 25pXml and then I had a proper timeline where everything worked out.

Answered question
0

@MitchMackis were you then able to recover the broken project by replacing the xml with a new one?

Answered question
0

Hi,

now I know what the Problem is. When you export the .xml file from the tentacle suite you have to select 25p or 30p depending on what you were working on. In my case I had three Cameras recording in 50p.
BUT….My audio recorder is just able to record a 25p timecode. So the lowest frameraate was 25p…

When I export the file in 25p it works also if recorded in 50p…

However this is just now working very well sides Adobe and Tentacle. I think tentacle should disable the function of exporting in 50p/60p or solve the problem together with Adobe.
50P is also not working on the windows version of the tentacle software.

This really makes their product kind of unusable for people who dont know about this issue..

Regards,

MM

Answered question
0

Hi,

thanks for your answer!

I recorded in 50p on all three cameras.
The audio mixer also run on pal 25p. Audio mixers dont have an option to switch between 25p or 50p…. I think this can’t be the reason because timecode is always 25- or 30p…
Now I found out that the failure is not happening if I create a nest sequenz before I start editing in premiere.
But now I have to start from the beginning…

Answered question
0

@MitchMackis We think we discovered the culprit – we had one camera rolling on 25fps and another on 50fps.

Answered question
0

I really need a solution for this… This issue destroyed all my work from days!

Answered question
0

Thank you Fokke, if we manage to find a fix for this, I’ll post it.

Answered question
0

Tentacle Support is not often on this forum; it is a users-helping-users forum. I am often here, but although i did some Premiere editing, i am not very skilled in that area.
Your report is nice detailed. Please send an email to <info at tentacle.etc>

Answered question