The time code synchronized to the camera does not appear.

1.70K viewsHardwaretentacle sync device

I am using several panasonic lumix DC-BGH1 cameras.

The settings of the DC-BGH1 camera are as follows.
– System Frequency : 59.94Hz(NTSC)
– Rec Quality : 1920×1080, 29.97p
– SDI output resolution : 1080p

And the multi-camera system configuration is as shown in the figure.

(Tentacle and camera are connected using BNC connector.)

The camera’s time code setting is set to FREE RUN, NDF, and TC IN.

When recording a camera with this configuration, the timecode does not match.

Am I testing the wrong way?

I want to know which part of the problem is occurring.

(When testing with another camera, Panasonic AG-HPX255EN with the same configuration,
We confirmed that the timecode matches exactly.)

Answered question
0

Thanks for your answer.
I’m sorry not to upload images just by expanding the time of code.

“Did you try to record all camera’s filming this ‘stopwatch’ and see if the problem is then still there?”
I didn’t understand the answer correctly.
How exactly did you mean to check it out?

And honestly, I’m not sure that the tentacles are 100% synchronized.
Synchronization between Tentacles used the Tentacle App.
It was also tested using synchronization using Mini jack cable, but the results were the same. However, the test results using different cameras in the same configuration showed the correct time code.

Through this, they think the camera is a problem, but they doubt the number of cases.
(For example, does the time code of the tentacle have an error of less than 1 frame? Is the sync between tentacles really 100 percent?)

Answered question
You are viewing 1 out of 16 answers, click here to view all answers.