Windows + Davinci Resolve not syncing

5.25K viewsdavinci pc Resolve timecode windows

Been trying to get audio to sync in Davinci Resolve 15 with no luck, starting to regret getting these.
Running blackmagic production 4k and a mixpre-3. I have two tentacle e’s, they sync fine to eachother. Footage from camera has the “clicking” from the timecode. Mixpre shows timecode from tentacle fine. I load audio files into tentacle timecode tool and export as pass through. Load video and these new audio files into Davinci Resolve. Select video files and choose “update timecode from audio – tlc” then select all and click auto sync audio based on timecode. Aaaaaand it syncs random files, clicking is still present. Its syncing files from completely different days.
I’m pretty annoyed. There is NO documentation anywhere I can find for using the windows software or for any workflow. Why make a version for windows and then not provide any documentation on how to use it? Its my understanding I’m doing it correctly but there’s no way to check since there’s no documentation. Is it just davinici? Is there another program I can sync in prior to importing to davinci?

Answered question

Hi Nicholas!
We are sorry to hear that you have encountered difficulties in the workflow with our Tentacles. Unfortunately we cannot provide documentation for all the various workflows people are using our devices for. If you have a question please write to: and we will be happy to help you!
In your case it will probably help to sync every day separately, because the files have identical timecode. This happens when you run in 24h mode on multiple days and mix the material in the same bin. Our Tentacle Sync Studio offers the option to select in the settings of the software to recognize the file creation date for sorting the files correctly (please see attached screenshot). Maybe DaVinci Resolve 15 provides such an option, too?
Hope this information was helpful. Please come back to us if you have any further questions.
Best regards,

Answered question
You are viewing 1 out of 2 answers, click here to view all answers.