Big issue with the latest version of tentaclesync software

9.47K viewsSoftwarebug sync software



I’ve some big problems to sync with your latest version. It’s happened on 2 major project for Converse and l’Oréal. I was seriouly embarrassed. I want to

The configuration was two 5dIII, one soundevice 744; one zoom h6. The sync of all the device has been done with the lemo cable wiht the tc of the soundevice. I do it all the time and it used to work fine.
You can the problem with the capture here (it’s a test to understand what’s going on). The tc seems to be fine…

Can you help me with this ?



Here are some audio audio files for your to test. With the latest version of Tentacle sync, the result looks like that :

The files seem to be synced but are marked in red. Also when you export the xml for premiere or fcp, you loose a lote of audio files…

You can download the files here :

################# (link deleted)


A reason for for some files not want to sync could be that you might have pressed pause during recording on your Zoom recorder. Pressing pause will result in a timecode break in the file, wich Tentacle Sync can not (yet) handle.

By the way, we have just released a new version of Tentacle Sync, you should give it a try… you can download it under

Regarding your 5D audio input: We have not encountered any problems with the cables so far. Maybe the receptacle of your camera has a problem. The sound loudness change could have something to do with Tentacle’s Auto Mic Level detection. Normally Tentacle outputs at Line Level, wich is to much for the 5D’s audio input.
Normally when you plug a Tentacle into the mic jack of your 5D Tentacle will automatically detect this and switch over to mic level.
When having problems with a shaky connection the Tentacle can get confused and switches over from line to mic and back to line, wich result in changes in output level. You can try to set the output volume of your Tentacle to Mic manually and deactivate the Auto Mic Level to avoid this.


Okay, I’ll send you some files for you to test.

I’dont understand for the red marked files on my screenshot. All of them seems to be synced with others files in the sync map…

I’ve also a little problem of audio input on the 5dIII. I’ have 2 of 3 mini jack cable that give only the TC on both L/R. One is even seems to have a problem, because when I move it the sound volume change brutally. Do you encounter a problem of quality with these cable ? I’ve always handled the items with care.


Thanks for your answer


When files are marked as red this does not necessarily mean that there is a problem. It just says that there is no correspondence file found wich matches this clip in time. This can be when taking insert pictures without sound or when recording ambient sound without camera rolling.

The audio track assignment in Premiere Pro is a known problem when exporting merged clips. Premiere refuses to use take the channel assignment from xml files. This even happens when doing a xml roundtrip with no Tentacle Sync application involved.

So, when using merged clips in Premiere you have to set their audio channel assignment after import. This can be done easily in Premiere via the “Modify / Audio Channels…” function in Premiere. This also works when selecting multiple clips at once, so you don’t have to do it for every single file. I have included a screenshot…

If you still encounter issues, you might have to send us a few clips via wetransfer or dropbox.


Thanks for your quick answer. This is much better. There is still some file marked in red. Is it normal ?

There is also a problem when exporting an xml : with multiple audio files (one with 8 track + 3 of the zoom), when opening in fcp or premiere, there isn’t all the audio files. Do you know this problem ?


Hi Vivien,

I can see in your screenshot that you have selected the wrong sync source for both audio and video clips.

Please set it to “Audio Timecode first” in the settings window and try again. Hope this helps!