Tentacle Sync Es wont jam with Mix Pre 3 mk ii at 29.97nd nor 29.97df

808 views29.97 sync issues Mixpre 3 red sync-e

I cannot get my Sync E’s to jam with Mixpre 3 mk II which I am using as my master clock. I can get all frame rates of 23.98, 24, 25, 30, 30df to work without any problems. I have switched out cables to ensure not a bad cable, but regardless of what I do, I cannot get the Sync E’s to jam when the timecode is set to 29.97 either DF or ND. Sync E firmware is 2.00 and Mixpre3 mk II firmware is 5.01 (all latest versions available).

Answered question
0

Yeah, has there been an update on this? It would be great to use the MixPre as the generator and slave the Tentacles to it, instead of the other way around.

Answered question
0

Okay, so I’m not the only person with this problem. Thanks for the workaround. Hopefully someone (either Sound Devices or Tentacle) will sort out a firmware fix soon, but your approach will keep me functioning.
Thanks!

Answered question
0

No, could not get the Sync E’s to ever take the TC from Mixpre3 at those frame rates, however, I came up with a work around. I jammed the two Sync E’s together using the iPhone app, then I set the TC mode on the Mixpre3 to Free Run mode, then jammed the TC generator of the Mixpre 3 off the tentacle sync E via the Aux/Mix port. Works like a charm. Just a bit more work to set up the menu on the Mix Pre 3 that way. I will likely save it as a preset.

Answered question
0

Did you ever resolve the issue Trevor?  I had the same exact problem come up with a Mixpre 6ii.  All frame rates work except the 29.97df and ndf.  I know that I’m getting LTC out of MP6ii, as I sent LTC to my 633 and could see everything coming through fine in the jam menu.  But for some reason the Tentacle E’s won’t take 29’s from the mixpre.  However they are taking TC from my 633 just fine.  All updates are done on all my devices…  The only thing I found was on the JW forum: someone had an issue with the Nomad sending 29LTC to Tentacle as well.

Answered question