Tentacle Sync Es wont jam with Mix Pre 3 mk ii at 29.97nd nor 29.97df

Solved5.50K views29.97 sync issues Mixpre 3 red sync-e

I cannot get my Sync E’s to jam with Mixpre 3 mk II which I am using as my master clock. I can get all frame rates of 23.98, 24, 25, 30, 30df to work without any problems. I have switched out cables to ensure not a bad cable, but regardless of what I do, I cannot get the Sync E’s to jam when the timecode is set to 29.97 either DF or ND. Sync E firmware is 2.00 and Mixpre3 mk II firmware is 5.01 (all latest versions available).

Question is closed for new answers.
Selected answer as best
1

For the users with this issue,  This is what Tentacle support as informed me:  The MixPre3ii’s TC output has a delay in the 29.97ND/DF that’s outside the precise spec of the Sync E tolerances, therefore why the Sync E rejects jamming from the MixPre3ii.  They advise jamming from the Sync E into the MixPre3ii instead.  That said, I personally have jammed other timecode lock-it boxes from the MixPre3ii in all frame rates successfully.

Selected answer as best
0

It’s amazing to me that it took someone else 4 years later to get the official answer to this question….  I love the Tentacle sync timecode boxes, but the manufacturer participation on the forum is non-existent. I never did try to follow up directly by more formal means mind you, but still…..

Eventually I moved on from the MixPre3-II and upgraded to the MixPre-10-II which does not have the same problem.  The MP10-II syncs fine at all frame rates with tentacle sync timecode boxes..

I can also confirm as of the time of writing the MP3-II (which I still have and use as an interface to my PC) still will not sync at the 29.97/29.97df frame rates with Firmware V9.00 (just released) for the MP3-II. The workaround still works however.

Answered question
0

I understand and thanks for showing us Tentacle can respond here however.

Answered question
0

Hi Zack, I have just responded to you on the request you sent to our support channel. Please note that on the front page of this forum it says this is mainly his is a “users help users” forum. We are sorry if you have been waiting for a response this long, but if you like to get quick answers, please write to support@tentaclesync.com

Answered question
0

Hey Tentacle…. this thread was started back in 2019 and still not a single response?  It’s the 4th quarter of 2023 now and this problem still exists, and I’ve seen other professional users with other brand recorders/TC generators having the same issue.  This is silly….

Answered question
0

Yeah, has there been an update on this? It would be great to use the MixPre as the generator and slave the Tentacles to it, instead of the other way around.

Answered question
0

Okay, so I’m not the only person with this problem. Thanks for the workaround. Hopefully someone (either Sound Devices or Tentacle) will sort out a firmware fix soon, but your approach will keep me functioning.
Thanks!

Answered question
1

No, could not get the Sync E’s to ever take the TC from Mixpre3 at those frame rates, however, I came up with a work around. I jammed the two Sync E’s together using the iPhone app, then I set the TC mode on the Mixpre3 to Free Run mode, then jammed the TC generator of the Mixpre 3 off the tentacle sync E via the Aux/Mix port. Works like a charm. Just a bit more work to set up the menu on the Mix Pre 3 that way. I will likely save it as a preset.

Answered question
0

Did you ever resolve the issue Trevor?  I had the same exact problem come up with a Mixpre 6ii.  All frame rates work except the 29.97df and ndf.  I know that I’m getting LTC out of MP6ii, as I sent LTC to my 633 and could see everything coming through fine in the jam menu.  But for some reason the Tentacle E’s won’t take 29’s from the mixpre.  However they are taking TC from my 633 just fine.  All updates are done on all my devices…  The only thing I found was on the JW forum: someone had an issue with the Nomad sending 29LTC to Tentacle as well.

Answered question